Dashboard gedeeltelijk zonder spanning

Discussie in 'ST1300' gestart door DonCorleo, 11 mrt 2018.

  1. DonCorleo

    DonCorleo Sponsor light

    Ik heb een probleempje. Mijn dashboard is gedeeltelijk zonder spanning. Het begon met het stuur naar links en daarbij viel het dashboard uit. Na verloop van tijd kwam de spanning wel weer terug, maar sinds van de week ook niet. Zaken die geen spanning krijgen zijn de handvatverwarming, het ruitmechanisme, kilometerteller en toerenteller, ABS lampje, neutral e.d. waar nog wel spanning op zit is de achtergrondverlichting en het klokje.

    Kan iemand aangeven waar ik ongeveer moet zoeken?
    Het nadeel is dat ik niet technisch onderlegd ben :(
     
  2. Tukkerpanman

    Tukkerpanman 5e Versnelling

    waarschijnlijk ergens een kabelbreuk,
     
  3. Pathfinder

    Pathfinder 5e Versnelling

    Stroom is niet mijn sterkste punt, afstand is wat ver vanuit Maastricht. Had je graag willen helpen opsporen van dit vervelend euvel.
    Het meest voor de hand liggende is al genoemd.
     
  4. panman1100

    panman1100 VIP Medewerker

  5. DonCorleo

    DonCorleo Sponsor light

    Zekeringen! Daar ga ik eens ff naar kijken.
     
  6. Fred-A

    Fred-A Kilometervreter

    oxidatie stekkers om bij Henk aan te sluiten.
     
  7. Frans

    Frans 5e Versnelling

    Kabelbreuk bij het balhoofd ?. Dat heb ik wel eens meer gelezen.....


     
    • Leuk Leuk x 1
    • Mee eens Mee eens x 1
  8. Jan KoekePan

    Jan KoekePan Kilometervreter

    Nu troubleshooten en nog mooier: oplossen..
    En als het niet lukt: het is bijna TDT.....
     
  9. DonCorleo

    DonCorleo Sponsor light

    Ik kan net zo goed een "koe veur de kont kiek'n", dus ik heb toch maar deskundige hulp (You_go) ingeschakeld. Ik laat nog wel weten wat het probleem was.
     
    • Mee eens Mee eens x 1
  10. Ruurd van Drongelen

    Ruurd van Drongelen Beginnend Bestuurder

    Lijkt mij een stekker probleem. Heb het ook gehad. Stekkers losmaken, goed inspuiten en storing was bij mij verholpen.


    Verzonden vanaf mijn iPhone met Tapatalk
     
  11. Henny

    Henny 1e Versnelling

    Als ik dit zo lees lijkt het op een kabelbreuk. Controleer eens of als je de kabels bij het balhoofd beweegt de spanning weer terug komt. Zo ja dan kom je er misschien achter met verder bewegen van de kabels waar het vandaan komt, waarna aan het oplossen er van kunt beginnen. Bij elke stuurbeweging worden de kabels iets bewogen en jij geeft aan dat het met een stuur beweging is begonnen. Ook een slechte stekker vind je op deze manier misschien terug.

    Succes met zoeken.
     
  12. You_go

    You_go 3e Versnelling

    Vanmiddag samen met @DonCorleo de storing gezocht en gevonden. Het is een kabelbreuk in de kabel van het contactslot naar de stekker achter de linkerkuip. Het lijkt er op dat de breuk bij het contactslot zit.
    Wat moet er allemaal gedemonteerd worden om bij de aansluiting op contactschakelaar te komen?
     
    • Winnaar Winnaar x 1
  13. Henny

    Henny 1e Versnelling

    Goed gewerkt, als je de tupper-ware er vanaf haalt dan krijg je beter zicht op het verloop van de kabels. Het contact slot heb ik nooit los gehad maar als je er zicht op hebt wordt het meestal wel duidelijk wat er wel en niet los gehaald moet worden.
     
  14. Frans

    Frans 5e Versnelling

  15. Pathfinder

    Pathfinder 5e Versnelling

    Bedankt voor de leerzame terug koppeling. Ja, is uiteraard wel wat werk. Een slecht contact had ik eerder wel gehoopt, dan was het simpeler. Wat allemaal los moet ? Zou het zo niet meteen weten, wel zodanig dat je de breuk eventueel kunt herstellen .
    Succes met de reparatie.
     
  16. DonCorleo

    DonCorleo Sponsor light

    Gisteravond nog gepoogd het contactslot te demonteren, maar er zitten Security Torx schroeven in en die heb ik niet. Wel op mijn werk, dus vanavond waag ik weer een poging.
     
    • Handig Handig x 1
  17. webster

    webster Administrator Medewerker

    Volgens mij moet je die uitboren en nieuwe erin zetten gelezen in manual
     
    • Mee eens Mee eens x 1
  18. DonCorleo

    DonCorleo Sponsor light

    Security torx er uit gehad, maar nog geen beweging. Zoiets had ik ook gelezen, rex. Ik heb besloten er niet verder mee te knoeien en het door MotoPort te laten oplossen.
     
    • Niet Leuk Niet Leuk x 2
  19. Pathfinder

    Pathfinder 5e Versnelling

    Zal waarschijnlijk gemonteerd zijn met breekbouten....tegen diefstal uiteraard.
    De boel uitbouwen zodat je in een bankschroef of kolomboormaschine de rest kan doen. (Uitboren) Of een gebruikte compleet omzetten.
    Vervelend, niemand in de buurt wat helpen kan ?
     
  20. DonCorleo

    DonCorleo Sponsor light

    Nee, daar wil ik niemands tijd voor vragen. MotoPort mag dat klusje fijn voor me oplossen. ;)
     
  21. Frans

    Frans 5e Versnelling

    Weet je zeker dat het probleem in je slot zit ?. Of kan je zo niet bij de bedrading komen.


     
  22. Portupan

    Portupan 5e Versnelling

    [​IMG]

    Contactblok zit aan de onderkant met normale torx vast.
    Wel moeilijk bereikbaar.

    Probeer anders eerst een compleet los slot, aangesloten op de kabelboom.
    Ik heb er 1 of 2 liggen.

    Kom je nog naar de TDT?
    Mooi moment om te testen.

    Martin.
     
    • Mee eens Mee eens x 1
  23. Frans

    Frans 5e Versnelling

    Als ik dat zo zie kan je toch ook zo dicht mogelijk bij de schakelaar de betreffende draad doormeten ?. Mocht het daar goed zijn,hoeft je contactslot er niet uit. Nieuwe draad tussen solderen, en probleem opgelost.


     
    • Mee eens Mee eens x 1
  24. Henny

    Henny 1e Versnelling

    Als je een universeel meter hebt kun je zo dicht mogelijk bij het slot een kop-speld door de isolatie prikken.
    Van hieruit kun je dan met de meter (of lampje met batterij) testen {een kant aan de kop-speld en de andere aan het eind van dezelfde draad} of de ader nog goed is of niet.
     
  25. Wim

    Wim 2e Versnelling

    Ben benieuwd hoe dit af gaat lopen, heb zelf ook een storing in mijn dash, maar (nog) geen uitval van de meters..
    Tis bij net als of het dashbord blijft op starten of zo..
     
  26. DonCorleo

    DonCorleo Sponsor light

    Zou ook zomaar een kabelbreuk kunnen zijn. Gebeurt die storing telkens op een vast moment? Zoals bij mij bij het naar links sturen?
    Overigens wordt voor mijn probleem het onderdeel 35101MCSG01 vervangen (met dank aan @You_go)
     
  27. DonCorleo

    DonCorleo Sponsor light

    Vandaag weer vrolijk 'te paard' gegaan. Alles werkt weer.
     
    • Leuk Leuk x 3
    • Winnaar Winnaar x 1
  28. dakkie

    dakkie 5e Versnelling

  29. Ome Noot

    Ome Noot Moderator Medewerker

    En wij weer en mooi leermoment.
    Maar kun je ons ook updaten over de daadwerkelijke onderdelen die losgeschroefd zijn?
    Foto's en zo zeggen meer dan 1000 woorden.
    Onderdeel 35101MCSG01 vervangen.
    Ja leuk hahaha maar dat zegt voor velen onder ons niet zo veel
     
  30. DonCorleo

    DonCorleo Sponsor light

    Natuurlijk Nootje. Zoals Portupan al deels op de foto had; Dit is onderdeel 35101-MCS-G01
    [​IMG]

    Deze zit onder het contactslot. De breuk zat in de rood-zwarte draad.
     
    • Informatief Informatief x 2
  31. Nosegear

    Nosegear Administrator Medewerker

    Da's dus puur de contactschakelaar - niet het slot zelf? je hoeft dus geen nieuwe slotenset te plaatsen?
     
  32. DonCorleo

    DonCorleo Sponsor light

    Nee, alleen het vervangen van de bedrading was voldoende én goeiekoperder. Yahoo:
     
    • Leuk Leuk x 4
    • Lol Lol x 1

Deel Deze Pagina

  1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies.
    Ontzet Notitie